Логин:
Пароль:
Последние ответы форума
Тема Дата, Время Автор Раздел
Плейлисты IPTV (общая тема) 25.10.2021, 21:33 Tom Бесплатные плейлисты IPTV
Читать
Самообновляемые плейлисты 25.10.2021, 20:59 harut Бесплатные плейлисты IPTV
Читать
IPTV через роутер TP-Link 25.10.2021, 17:35 Zozimus Видеоинструкция по настройке IPTV
Читать
Как создать свой плейлист 25.10.2021, 17:32 Zozimus Обсуждения плейлистов IPTV
Читать
Playlistfinder 25.10.2021, 17:31 Zozimus Программы для IPTV, сканеры портов, сканеры сетей, сканеры IP адресов
Читать
Платные плейлисты - Бесплатно 25.10.2021, 16:15 GirUkrIn Бесплатные плейлисты IPTV
Читать
TENET плейлисты 25.10.2021, 13:09 Buldozer34 Бесплатные плейлисты IPTV
Читать
  • Страница 1 из 1
  • 1
Модератор форума: Buldozer34, serjio1990, AlexanderA, InCite  
ViP TV » IPTV форум: плейлисты, инструкции, плееры, сканеры, smart-tv, обсуждение » Всё для просмотра iptv: софт, мобильные приложения, веб версии плееров » Прошивка вашей приставки устарела. Пожалуйста обновите ее (Патч поддержки новых приставок MAG на версиях Stalker Middle)
Прошивка вашей приставки устарела. Пожалуйста обновите ее
Ivan_KurganovДата: Пятница, 17.07.2020, 16:04 | Сообщение # 1
Некоторые видеосервисы используют старые версии Ministra. Операторы закупают новые приставки Infomir (MAG420, MAG424), подключают их к порталу со старой версией Ministra, а устройства не работают. При попытке войти в портал на экране возникает ошибка «Firmware of your STB is outdated. Please update it» («Прошивка на вашей приставке устарела. Пожалуйста обновите ее»). Это сообщение вводит в заблуждение IPTV/OTT-операторов и конечного пользователя. Потому что проблема не в приставке, а в устаревшем middleware оператора услуги. Оператор может решить проблему с помощью патча, который хранится на официальном сайте wiki.Infomir. Патч под версию Stalker Middleware 4.9 активирует поддержку приставок MAG420, MAG322, MAG324. Чтобы обновить middleware, необходимо скачать патч с сайта wiki.Infomir, поместить его в каталог /var /www /stalker_portal / и выполнить команду в консоли: sudo patch -p1 < support.patchРазработчики рекомендуют использовать этот патч для версий Stalker Middleware 4.9.30-4.9.35. На более ранних версиях патч не работает.Infomir также разработал патч для работы приставок MAG420, MAG422, MAG424 на версиях Ministra TV Platform 5.3, 5.4, 5.4.1, 5.5. Версия Ministra 5.6 на перечисленных приставках уже работала из коробки. Чтобы пропатчить middleware, необходимо зайти на сайт wiki.Infomir, скачать файл соответствующий вашей версии Ministra и выполнить инструкцию по его распаковке. 
Для версии Ministra TV Platform 5.3.0, Ubuntu 14.04:Поместите патч в каталог /var /www /stalker_portal / и выполните в консоли команду sudo patch -p1 < support_5_3_0.patchСкачайте и распакуйте архив с файлами по ссылке.Скопируйте содержимое папки 530_14 в папку stalker_portal. Для этого в консоли выполните команду: cp - r 530 _14 / * stalker_portal /После этого необходимо сбросить все приложения Smart Launcher. Если есть каталог stalker_portal/misc/themes, то необходимо удалить все его содержимое. Чтобы закончить процесс установки патча, нужно перезагрузить приставку и повторно авторизоваться.
 
Для версии Ministra TV Platform 5.4.0, Ubuntu 16.04:Поместите патч в каталог /var/ www /stalker_portal / и в консоли выполните команду: sudo patch -p1 < support_5_4_0.patchСкачайте и распакуйте архив с файлами по ссылке: Скопируйте содержимое папки 540_16 в папку stalker_portal. Для этого в консоли выполните команду: cp - r 540 _16 / * stalker_portal /После этого необходимо сбросить все приложения Smart Launcher. Если есть каталог stalker_portal/misc/themes, то необходимо удалить все его содержимое. Чтобы закончить процесс установки патча, нужно перезагрузить приставку и повторно авторизоваться.
 
Для версии Ministra TV Platform 5.4.0, Ubuntu 14.04Поместите патч в каталог / var / www / stalker_portal / и в консоли выполните команду:sudo patch -p1 < support_5_4_0.patchСкачайте и распакуйте архив с файлами по ссылке. Скопируйте содержимое папки 540_14 в папку stalker_portal. Для этого в консоли выполните команду: cp -r 540_14/* stalker_portal/После этого необходимо сбросить все приложения Smart Launcher. Если есть каталог stalker_portal/misc/themes, то необходимо удалить все его содержимое. Чтобы закончить процесс установки патча, нужно перезагрузить приставку и повторно авторизоваться.
 

Для версии Ministra TV Platform 5.4.1, Ubuntu 16.04:Поместите патч в каталог / var / www / stalker_portal / и в консоли выполните команду: sudo patch -p1 < support_5_4_1.patchСкачайте и распакуйте архив с файлами по ссылке. Скопируйте содержимое папки 541_16 в папку stalker_portal. Для этого в консоли выполните команду: cp -r 541_16/* stalker_portal/После этого необходимо сбросить все приложения Smart Launcher. Если есть каталог stalker_portal/misc/themes, то необходимо удалить все его содержимое. Чтобы закончить процесс установки патча, нужно перезагрузить приставку и повторно авторизоваться.
 
Для версии Ministra TV Platform 5.4.1, Ubuntu 14.04: Поместите патч в каталог /var/www/stalker_portal/ и в консоли выполните команду: sudo patch -p1 < support_5_4_1.patchЗагрузите и распакуйте архив по ссылке. Скопируйте содержимое папки 541_14 в папку stalker_portal. Для этого в консоли выполните команду: cp -r 541_14/* stalker_portal/После этого необходимо сбросить все приложения Smart Launcher. Если есть каталог stalker_portal/misc/themes, то необходимо удалить все его содержимое. Чтобы закончить процесс установки патча, нужно перезагрузить приставку и повторно авторизоваться.
 
Для версии Ministra TV Platform 5.5.0, Ubuntu 16.04:Поместите патч в каталог /var/www/stalker_portal/ и в консоли выполните команду:sudo patch -p1 < support_5_5_0.patchСкачайте и распакуйте архив по ссылке. Скопируйте содержимое папки 550_16 в папку stalker_portal. Для этого выполните команду:cp -r 550_16/* stalker_portal/После этого необходимо сбросить все приложения Smart Launcher. Если есть каталог stalker_portal/misc/themes, то необходимо удалить все его содержимое. Чтобы закончить процесс установки патча, нужно перезагрузить приставку и повторно авторизоваться.
 
Поделиться с друзьями:
EvilClownДата: Пятница, 17.07.2020, 22:07 | Сообщение # 2
Спасибо. Интересная инфа. Вот интересно както проскочило. А что с версиями 5.1 и 5.2 ?
245 и 322 прекрасно работают на 5.2 без патча. Из личного опыта.
 
Поделиться с друзьями:
ViP TV » IPTV форум: плейлисты, инструкции, плееры, сканеры, smart-tv, обсуждение » Всё для просмотра iptv: софт, мобильные приложения, веб версии плееров » Прошивка вашей приставки устарела. Пожалуйста обновите ее (Патч поддержки новых приставок MAG на версиях Stalker Middle)
  • Страница 1 из 1
  • 1
Поиск:

IPTV © 2021 Пользовательское соглашение / Политика конфиденциальности / Отказ от ответственности / Правообладателям / Контакты
Сохранить данные в файл M3U Конвертер плейлистов